Prime+ and Business Report

Incident Report for Lumos Data Service Status

Resolved

This incident has been resolved.
Posted 18 days ago. Apr 25, 2025 - 22:00 EDT

Update

The issue is now resolved.
Posted 18 days ago. Apr 25, 2025 - 21:58 EDT

Update

We are continuing to investigate this issue.
Posted 18 days ago. Apr 25, 2025 - 21:58 EDT

Update

This issue is impacting Prime+ 1.0 and 2.0. The previous notification only mention 2.0. We have identified the issue and are working on a fix.
Posted 18 days ago. Apr 25, 2025 - 18:29 EDT

Investigating

We are currently investigating an issue impacting the scoring of businesses located in Connecticut. As part of this issue, you may encounter cases where a score is not returned, along with an error message stating: "Cannot destructure property 'data_as_of' of 'rows[0]' as it is undefined." Our team is actively working on a resolution and will provide updates as we make progress. Thank you for your patience as we work to restore full functionality. No other states are impacted.
Posted 18 days ago. Apr 25, 2025 - 18:21 EDT
This incident affected: APIs (PRIME+ Credit Model, Qualification Grade Credit Model).