Scoring Endpoints Unavailable - Thirdy Party Outage

Incident Report for Lumos Data Service Status

Resolved

This incident has been resolved.
Posted Mar 13, 2026 - 22:19 EDT

Monitoring

The service have recovered and we will be monitoring for the next couple hours to make sure it remains so.
Posted Mar 13, 2026 - 20:10 EDT

Identified

We are currently experiencing an outage affecting our scoring endpoints. Requests to these endpoints may fail or not complete.

The issue is the result of a third-party infrastructure provider outage impacting a critical dependency used by our platform. This disruption is preventing certain data access and query operations required to generate scoring results.

Impact
• Scoring API requests may fail or time out
• Some scoring operations may not complete successfully

Current Status
We are actively monitoring the third-party incident and will restore service as soon as the upstream provider has fully resolved the issue.

We will continue to provide updates as more information becomes available.
Posted Mar 13, 2026 - 19:30 EDT
This incident affected: Portal Products (LBR (Lumos Business Report), PRIME+ UI) and APIs (Qualification Grade Credit Model, Prime+ 2.0 Model).